Unable to Log in to Cloud Services from an App on the Machine
- Product support for
- WorkCentre 6515
- Article ID
- KB0427113
- Published
- 2024-12-17
Issue
Login screen is blank.
Environment
Cloud Service access from the machine.
Cause
The web browser on the machine is no longer supported by the Identity Provider being used for the Cloud Service.
Resolution
The latest version of certain apps have a new login screen where users can choose a Mobile Login option to overcome the forementioned issue, please review the Mobile Login Capability Brief.
Alternatively, you can report the issue to our Software Support Group by submitting a support request at https://mas-support.corp.xerox.com/Support/BaseBusiness.aspx or you can contact Support for additional assistance.