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ERR_SSL_PROTOCOL_ERROR when accessing EWS

Product support for
VersaLink B400 Printer, VersaLink B405 Multifunction Printer, VersaLink B600/B610 Printer, VersaLink C400 Color Printer, VersaLink C405 Color Multifunction Printer, VersaLink C500 Printer, VersaLink C505 Multifunction Printer, VersaLink C600 Printer, VersaLink C605
Article ID
KB0426985
Published
2025-03-03

 

Cause

 

This error occurs when modern web browsers using TLS 1.3 attempt to establish a secure HTTPS connection to a printer’s web interface that is running outdated software. For the device to support TLS 1.3, it must be running a software version of xx.71.21 or later.

 

Resolution

 

  1. Turn off HTTPS to access the Embedded Web Server (EWS).

    1. Log in as admin on the control panel.

    2. From the home screen, go to Device > Connectivity and Disable HTTPS.

    3. Click Apply and then Restart Now.

  2. Verify the current software version is xx.71.21 or later.

    • From the control panel

      • Log in as the admin.

      • From the home screen, select Device > Software Update. The Current Version will be displayed.

    • From EWS

      • Log in as admin.

      • Go to System > Software Update and the current version will be displayed.

  3. If required, update to a software version of xx.71.21. Otherwise, continue to the next step.

  4. Turn on TLS 1.3 and re-enable HTTPS.

    1. Access EWS and log in as admin.

      • Note: Ensure the URL you are trying to access starts with http. If the URL starts with https, then remove the s and try again.

    2. Click on System > Security > SSL/TLS Settings and enable TLS 1.3.

    3. Click Apply and then Restart Later.

    4. Click on Connectivity > HTTP and enable HTTPS.

    5. Click Apply and then Restart Now.